[MS-200] Exchange System Requirements

Supported co-existence for Exchange 2019

  • Exchange 2010, not supported
  • Exchange 2013, supported with 2013 CU21 or later, including Edge Transport Servers
  • Exchange 2016, Supported with 2016 CU11 or later, including Edge Transport Servers
  • Mixed 2013 and 2016, Supported if 2013 and 2016 meeting previous requirements

Network and directory server requirements for Exchange 2019

  • Domain Controller, Windows Server 2012 R2, 2016,2019
  • AD Forest, Windows Server 2012 R2 or higher
  • AD Site, Writable domain controller and global catalog server
  • DNS Namespace, Contiguous, Non-contiguous, Single label domain, Disjoint.
  • IPv6, Exchange 2013  or later supports IPv6 when installed and enabled; send and receive in IPv6 if supported

References:
https://docs.microsoft.com/en-us/exchange/plan-and-deploy/system-requirements?view=exchserver-2019

epic
Author Details
Contributer and Author Enterprise Communications Engineer Hi Epic

testest test 

0 0 votes
Article Rating
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments